This topic is: not resolved
Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)
  • Autore
    Articoli
  • #3179

    eio_70
    Partecipante

    ciao

    mi servirebbe un aiuto per una installazione sotto win 7 x64 .
    ho usato appserv-win32-8.6.0 e l’ultima versione di dolibarr-5.0.4

    tutto procede perfettamente ,ma ad un certo punto ,nella finalizzazione compare :

    Installazione o aggiornamento di Dolibarr – Fine della configurazione

    Warning: require_once(../user/class/user.class.php): failed to open stream: No such file or directory in C:\AppServ\www\dolibarr\htdocs\core\modules\DolibarrModules.class.php on line 1510

    Fatal error: require_once(): Failed opening required ‘../user/class/user.class.php’ (include_path=’.;C:\php\pear’) in C:\AppServ\www\dolibarr\htdocs\core\modules\DolibarrModules.class.php on line 1510

    chi mi può aiutare grazie

    Sergio

    #3281
    aschio_19
    aschio_19
    Amministratore del forum
    Post count: 374

    personalmente non uso mai il pacchetto exe, uso sempre il pacchetto zip/rar da decomprimere nella docroot del server web.
    L’errore rimane anche con l’ultima versione di Dolibarr?

Stai vedendo 2 articoli - dal 1 a 2 (di 2 totali)

Devi essere loggato per rispondere a questa discussione.