MultiCompany

Scritto da ciattaglia on . Postato in

Home Forum Aiuto Installazione MultiCompany

This topic is: not resolved

Questo argomento contiene 2 risposte, ha 2 partecipanti, ed è stato aggiornato da  ciattaglia 3 mesi fa.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #3119

    ciattaglia
    Partecipante
    Post count: 1

    Salve,

    abbiamo installato il modulo Multi Company acquistato come da documento allegato, in fase di attivazione del modulo, appare l’errore relativo alla versione richiesta di PHP superiore alla 5.4, attualmente è installata la versione 5.3.
    E’ possibile avere un Vs. gentile supporto, per l’installazione corretta?
    Ringraziandovi anticipatamente porgo Cordiali Saluti.

    #3120
    aschio_19
    aschio_19
    Keymaster
    Post count: 291

    Buonasera. L’errore che si presenta all’installazione dipende dalla versione di PHP richiesta dal modulo che deve essere superiore a 5.4. Evidentemente sul server è installata una versione inferiore per cui il modulo non può essere attivato.

    Se avete uno spazio hosting su internet dovete rivolgervi al vostro fornitore e chiedere l’aggiornamento di versione php.

    #3122

    ciattaglia
    Partecipante
    Post count: 1

    Salve abbiamo aggiornato l’host PHP a 5.6.3 manualmente ma dolibarr non partiva.
    Noi attualmente abbiamo la versione dolibarr 3.8.3, se installiamo la nuova versione 5.0 verrebbero aggiornati anche PHP in apache?
    >Risolverei così il problema del modulo?
    LA ringrazio per l’eventuale aiuto.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)

Devi essere loggato per rispondere a questa discussione.

Dolibarr Tweet

Contatti:

  • Dolibarr Italia
    Diciannove Soc. Coop.
    Calata Andalò di Negro 16 e 17
    16126 Genova
  • Scrivici
  • Segui Dolibarr